Zum Hauptinhalt wechseln

Modell A1502 / 2,4, 2,6, oder 2,8 GHz Dual-Core Intel Prozessor / Erschienen im Oktober 2013

522 Fragen Alle anzeigen

Neuer Akku eingebaut, lädt nicht..

Hallo liebe Community,

ich bin komplett neu auf dem Gebiet Geräte selber zu reparieren, habe aber mich mehrere Tage damit befasst und mir letztendlich einen neuen Akku für meinen alten MacBook Pro 2013 gekauft.

Hatte ihn erfolgreich eingebaut und es lief auch alles perfekt, hatte mich extrem gefreut dass ich es hinbekommen hatte. Nur habe ich nach einigen Minuten bemerkt, dass der Akku nicht auflädt…

Habe danach also gegoogelt was man tun kann- habe von dem SMC Reset gelesen- sprich beim Starten Alt-CMD-Shift + Anschalttaste für 10 sek halten.

Hat bei dem Laptop nichts gebracht.. Dachte jetzt vllt ist auch der neue akku defekt, habe ihn in das mac book meiner freundin eingebaut und siehe da- er lädt nach smc reset ohne probleme auf.

Meine Frage ist nun an was kann es denn liegen?

Mir ist aufgefallen, dass der laptop meiner freundin auch ohne akku funktioniert, wenn er am ladekabel ist. Meiner hingegen geht ohne akku nicht an. Vllt liegt es an dem Anschluss wo der MagSafe Stecker reinkommt?

Hätte jemand eine Idee? Bin über jede Antwort und Hilfe mehr als Dankbar!

Mit freundlichen Grüßen

Tim

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0

Kommentare:

Hallo Tim, hast du schonmal probiert, den neuen Akku am MacBook deiner Freundin komplett aufzuladen und dann voll aufgeladen in dein MacBook einzubauen?

Wenn dein MacBook dann anspringt und trotzdem nicht lädt, kann es sein, dass ein Problem am Magsafe besteht.

von

Hallo Timo, ja das habe ich und ja es funktioniert so wie du es beschrieben hast. Nur geht er irgendwann einfach aus wenn der akku eben wieder entleert ist.

Das problem mit dem macsafe anschluss habe ich auch schon bedacht- was dagegen spricht ist dass das ladekabel eben erkannt wird und auch grün bzw orange aufleuchtet. Auch bei einstellung wird angezeigt dass ein netzteil angesteckt ist aber nur eben die batterie nicht geladen wird

Lg tim

von

Einen Kommentar hinzufügen

1 Antwort

Hallo Tim Nicklas,

wie Timo E. schon erwähnte solltest du diese Variante testen. Sollte es nicht funktionieren, tausche vorsorglich das I/O Board deines MacBooks und teste es erneut. Ggf. solltest du auch ein anderes Netzteil versuchen.

mit freundlichem Gruß

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

Tim Nicklas wird auf ewig dankbar sein.
Seitenaufrufe:

Letzten 24 Stunden: 0

Letzten 7 Tage: 1

Letzten 30 Tage: 8

Insgesamt: 292