Zum Hauptinhalt wechseln

Released January 2017, the Sennheiser HD 4.50BTNC headphones are Bluetooth, over the ear headphones.

1 Fragen Alle anzeigen

broken female jack, how to fix

The female jack on my headphones are mostly broken. Most of the time there is no sound but if i move the cord to the right place there is quiet sound in either ear, or rarely normal sound in both ears. (if i hold it there) Is there any way I can fix the jack in these headphones so that it works properly? It is NOT the cord/male jack with the problem, I tried 3 different cords and they all have the same problem in these headphones and not elsewhere

(also if questions dont show device its a sennheiser hd 4.50)

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

2 Antworten

Hilfreichste Antwort

Hi,

It seems like the headphones 3.5mm audio socket is either loose from the circuit board or faulty.

Here’s an image taken from a teardown video for the headphones that shows the socket.

Block Image

(click on image to enlarge for better viewing)

If it is just loose then all that may be required is that it be resoldered to the board.

If it is faulty it will have to be replaced. The hard part about doing this may be to find a compatible socket. Maybe search for TRRS 3.5mm jack breakout (supplier example only).

I’m not sure if the example is the correct size or whether the connection pins are in the correct place so that it will mount on the circuit board in the correct place or not. It should be compatible as it has 4 poles allowing for the speakers (L + R), the microphone and a return earth connection through the cable.

Hopefully this is of some help.

War diese Antwort hilfreich?

Bewertung 2

2 Kommentare:

how to tell if its faulty or just need to be resoldered? any signs? i have similar issue but it work on both ears sometimes left or right and sometimes both works until I move a bit, I believe it maybe just need to be resoldered back in place as I remember the cause was me forgotten it was plugged in and kinda pulled hard on it from that point I've been suffering from this issue.

von

fixed it imagine the solder went loose, I just resoldered it in place and BOOM it worked just as it should! thanks for making it obvious for me where to look! fun fact today the solder kit arrived after I ordered it... life saver this is a MUST buy!

von

Einen Kommentar hinzufügen

I would recommend you to try cleaning the port, often it’s way more dust etc. in there than you think can fit.

To do this, I would recommend using a needle or something similar and really carefully scrape it against the sides of the port to try and remove any possible dust.

This should hopefully remove most of the dust that has got stuck in there, if this helped the problem was that the connection between the two connectors got bad due to all the dust.

Good luck and hope this helped! :D

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

dankmemelord768 wird auf ewig dankbar sein.
Seitenaufrufe:

Letzten 24 Stunden: 2

Letzten 7 Tage: 13

Letzten 30 Tage: 69

Insgesamt: 734