Zum Hauptinhalt wechseln

Der Mac Pro (Anfang 2009) kam im März 2009 auf den Markt. Er führte erstmals die Nehalem Architektur von Intel in die professionelle Apple Desktop Reihe ein, und verfügt über ein leicht neu konzipiertes Inneres, das auch bei den 2010 und 2012 CPU Updates beibehalten wurde.

201 Fragen Alle anzeigen

Mac Pro 5,1 turns on on ac plug, no chime, no video, no keyboard power

Hi everyone!

I have a mid 2010 A1289 Mac Pro 5,1

It turns on. Front, rear, psu and gpu fans spin slowly, both optical drive and hdd spin on turn on, but there is no chime, no video and no power to keyboard, so resetting PRAM is not possible.

If diag button pressed, PSU PWROK (Green), 5V STBY (Yellow), EFI DONE (Green), GPU OK (Green).

I removed the backup battery to reset the Real Time Clock chip, and after doing this, the computers turns on automatically when plugged in ( as in power-on on ac back configuration).

Tried apple’s suggested minimum configuration test. When turned on without processor, processor red light illuminates. And it goes off when processor is installed back. The dim leds never illuminate, whether dims are installed or not.

Has anyone seen these symptoms before? Any help appreciated.

Beantwortet! Antwort anzeigen Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 1
3 Kommentare

@mayer any ideas?

von

@luissuma - What GPU does it have installed?

von

Hi @beanman56! It is the default HD5770, I’ve tried removing it as well just to check if it changes the behavior described, but it is still the same, with or without gpu.

von

Einen Kommentar hinzufügen

2 Antworten

Gewählte Lösung

Turns out it was the CPU board. Bought another Mac Pro, same year/configuration, swapped the cpu trays and it worked. Swapped only ram and processor to the working tray and it worked. But when I tested the cpu board with the ram and processors that were working on the other machine, the issue returned. Hope this helps anyone in the same situation.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

AH HA!

First before anything else hold the Power button for 10-14 seconds, This may revive the Firmware.

If that doesn't The problem is the Main Board!

Part: https://www.ebay.com/itm/115271299964?ha...

Guide: @oldturkey03 Might be able to send you a guide.

War diese Antwort hilfreich?

Bewertung 0

2 Kommentare:

Holding the power button didn’t work. Thanks for the suggestion. I appreciate it.

von

@luissuma - Then It’s the main board

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Luis wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 3

Letzte 7 Tage: 7

Letzte 30 Tage: 24

Insgesamt: 589