Zum Hauptinhalt wechseln

Modell A1311 / Mitte 2011 / 2.5 & 2.7 GHz Core i5 oder 2.8 GHz Core i7 Prozessor

432 Fragen Alle anzeigen

iMac a1311 not turning on when gpu MXM PLUG. without gpu its turn on

Hello i have my imac a1311 got issue on gpu MXM. When gpu plug in my imac turn on and off (led 2) bit when i plug out gpu my imac turn on normal.

I check gpu connector (J8400) the pp5v_s0 voltage got 12v including 10pin up and down. I will attach picture as reference.

Someone help me out with this issue.

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0

1 Kommentar:

I guess no one can answer this issue.

von

Einen Kommentar hinzufügen

1 Antwort

Some of us do need some ZZZ’s.

If you pulled the MXM board and the system worked you proved the issue is within the MXM GPU board.

This series had a few issues with the discrete GPU board. Running games or heavy graphics over a long duration tended to cook the board causing it to fail. Either the tantalum capacitors or the GPU chip would fail.

Here it’s likely the caps have shorted out to ground.

War diese Antwort hilfreich?

Bewertung 0

2 Kommentare:

I have good gpu same specs but still same issue. That why i check the j8400 which is mxm connector. I found out i have 12v but originally it should 5v inline with ppv5_s0. Thats my findings any idea with this or any incounter with this issue

von

@xyryljannvi5257 - you need to trace out the power rails as some how you have a short. I’ve only see this issue with a bad GPU board. So are you sure you have a good one and an Apple unit as they have custom firmware.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Uno juan wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 0

Letzte 7 Tage: 8

Letzte 30 Tage: 13

Insgesamt: 72