Zum Hauptinhalt wechseln

Dieses VR Headset kam am 28. Juni 2019 auf den Markt.

43 Fragen Alle anzeigen

Problem with the Display/Backlight-/-Problem mit dem Display/Backlight

I have communicated with the Steamsupport about my problem with a blackscreen and red LEDs, they told me its a Backlight issue in the Display(s), but wont provide further assistance since my warranty is expired. Does anyone know if this problem can be fixed by using the Tube-Lens-Sets (left + right) from here?

Sincerely!
.
.
.
Ich hab mit dem Steamsupport geschrieben um heraus zu finden warum mein Display schwarz ist, der meinte wiederum das ich ein Problem mit dem "Backlighting" des/der Displays habe, verweigert aber auf Grund abgelaufener Garantie jegliche weitere Untersuchungen die nicht via Logs gemacht werden konnten, selbst gegen Bezahlung. Weiß jemand ob ich das mit dem Tubuslinsen-Set (rechts + links) beheben könnte?

Grüße!

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 1
4 Kommentare

Ich kenne mich nicht gut genug mit dem Index aus, als dass ich dir ganz konkret auf deine Frage antworten könnte, aber es kommt mir komisch vor, dass beide Displays gleichzeitig kaputtes Backlighting haben sollen. Oder habe ich deinen Text falsch verstanden?

von

@fabiann nein, das mit dem Backlight hast du richtig verstanden.

Ich hatte über den Steam-Support die Information erhalten das es ein Problem mit dem Backlight gibt, aber da sie das Headset nicht physisch hatten konnten die mir keine weiteren Infos geben.

Der Reparaturshop an den ich mein Headset geschickt hatte konnte mir auch nur sagen: "Ja, das Display ist kaputt" und das sie keine Ersatzteile hätten (also 20€ für nix ausgegeben was ich nicht schon vorher wusste)

Ich frag mich halt nur ob ich mein Headset repariert bekomme wenn ich diese Tubus linsen kaufe

von

I am just going to use this as a place marker for info as it becomes available

LCD's in the lens are BOE VS035ZSM-NW0-69P0

Backlight WLED

Light Source WLED [5S2P] , W/O Driver

Winbond 25Q32JWIQ Flash Memory

Slimport ANX7530

iCE40HX8K

von

@kullakeks2 @fabiann for the backlight source [5S2P] , do you think it's the same as for batteries [5 serial, 2 parallel]???

@benz78 what's your take on all of this? Am I too Far out there in LaLaLand :-)

Translation

@kullakeks2 @fabiann für die Hintergrundbeleuchtung Quelle [5S2P] , denkst du, es ist das gleiche wie für Batterien [5 seriell, 2 parallel]?

von

Einen Kommentar hinzufügen

1 Antwort

Hilfreichste Antwort

@kullakeks2 @fabiann II would stay away from purchasing the lenses (and the complex replacement procedure) for a backlight repair. It is possible that both back lights failed at the same time, just very unlikely. I would consider checking the motherboard for any components that may look unusual. I would look for whatever generates the backlight for the lenses. What I am considering is that the backlight source has failed, not the backlight itself.

Maybe we can get a close enough look at the motherboard, to find the LED driver etc. @kullakeks since you have the headset, take a look at the IC's and write their identifier down. Once you have those, we can hopefully determine where it is. It'll be a start....just my 2 cents

Translation

@kullakeks2 @fabiann Ich würde davon absehen, die Linsen (und das komplizierte Austauschverfahren) für eine Reparatur der Hintergrundbeleuchtung zu kaufen. Es ist möglich, dass beide Hintergrundbeleuchtungen gleichzeitig ausgefallen sind, nur sehr unwahrscheinlich. Ich würde erwägen, die Hauptplatine auf ungewöhnlich aussehende Komponenten zu überprüfen. Ich würde nach allem suchen, was die Hintergrundbeleuchtung für die Linsen erzeugt. Ich vermute, dass die Quelle der Hintergrundbeleuchtung ausgefallen ist, nicht die Hintergrundbeleuchtung selbst.

Vielleicht können wir einen Blick auf die Hauptplatine werfen, um den LED-Treiber usw. zu finden. @kullakeks, da Du das Headset hast, wirf einen Blick auf die ICs und schreibe ihre Kennung auf. Wenn du diese hast, können wir hoffentlich herausfinden, wo der Fehler liegt. Es wird ein Start sein....nur meine 2 Pfennige

Update (07/16/23)

Here is the backside of the Valve monitor in each lens. It appears as if the backlight is separated, which makes perfect sense. Now to follow the ribbon cable and to determine which connector pin is carrying the backlight voltage.

Block Image

I know, I know. It would be much easier to just point at a component and say "Here is what's broken" but sometimes we just have to improvise.

@kullakeks2 I know I am leaving a mess here, but I add stuff to it as I find out about it. I promise I clean it up later ;-)

Repair is War on Entropy!

Translation

Hier siehst du die Rückseite des Valve-Monitors in jedem Objektiv. Es sieht so aus, als ob die Hintergrundbeleuchtung getrennt ist, was durchaus Sinn macht. Nun müssen wir das Flachbandkabel verfolgen und herausfinden, an welchem Steckerpin die Spannung für die Hintergrundbeleuchtung anliegt.

Block Image

Ich weiß, ich weiß. Es wäre viel einfacher, einfach auf ein Bauteil zu zeigen und zu sagen "Hier ist was kaputt ist", aber manchmal müssen wir einfach improvisieren.

@kullakeks2 Ich weiß, dass ich hier ein Durcheinander hinterlasse, aber ich füge Dinge hinzu, wenn ich sie herausfinde. Ich verspreche, dass ich es später aufräume ;-)

Reparieren ist Krieg gegen Entropie!

Update (07/16/23)

Here are the flex cables the way they run along the Valve. Looks like the backlight connections are going to be on the top of the connector

Translation

Hier sind die Flexkabel so, wie sie entlang des Valve verlaufen. Sieht aus wie die Hintergrundbeleuchtung Verbindungen werden auf der Oberseite des Steckers zu sein

Block Image

Update (07/16/23)

Now here it the motherboard without the flex cables. Thank you iFixit for the great guides :-) No matter how great the images are, they lose detail when enlarged by to much. I attempted to follow the traces, but can't get them clear. Anyhow, I notice two components that looked well, different. One had 12V on the board next to it (why). The other seems to connect to a trace from the lens connector. I wonder if they are using a fused backlight (which actually would makes sense). @kullakeks2 if you still have your Valve disassembled, or if you are going to, can you check those with a multimeter for continuity?

Translation

Hier nun das Motherboard ohne die Flexkabel. Vielen Dank an iFixit für die tollen Anleitungen :-) Egal wie toll die Bilder sind, sie verlieren Details, wenn man sie zu stark vergrößert. Ich habe versucht, die Leiterbahnen zu verfolgen, aber ich kann sie nicht klar erkennen. Jedenfalls sind mir zwei Komponenten aufgefallen, die anders aussahen. Eines hatte 12V auf der Platine daneben (warum). Das andere scheint mit einer Leiterbahn des Objektivanschlusses verbunden zu sein. Ich frage mich, ob sie eine abgesicherte Hintergrundbeleuchtung verwenden (was eigentlich Sinn machen würde). @kullakeks2, wenn du dein Valve noch demontiert hast, oder wenn du es tun wirst, kannst du diese mit einem Multimeter auf Durchgang prüfen?

Block Image

Block Image

War diese Antwort hilfreich?

Bewertung 2

4 Kommentare:

Hi @oldturkey03, thank you so far for the updates and/or instructions!

So far i haven't disassembled my Index and probably wont until i can order repair parts and utensils. But since you are rather knowledgable i wanted to ask you: Can you take the screens off of the Lenses? If yes, wouldnt it be smarter to just order new screens for (what i found so far thanks to the serial number) 60€ or so since im not very good with Tech myself?

Thank you for your help and have a good day/evening!

von

@kullakeks2 looks like the LCD is glued to the lens chambers. After all they need to be dust free. I am not sure that this would work without damaging either the screen, or the lens chamber. Also, I do not believe that the issue is at those. I believe the issue is actual on your mainboard. Since both sides failed at the same time, I am certain that this is a backlight power supply issue.

Have a great Sonntag Abend and stay cool !!!!!

von

Hi @oldturkey03! Long time no see,

today i was finally able to get my hands on a multimeter to test the spots, the one designated with 12V did indeed have 12V flow, the other one had none and seemed to be a broken LED?

If you can get any information out if this you would be a great help again

thanks in advance

von

@kullakeks2 Hi. If it did not have the 12V it is most likely not getting the power to the LCD. The LCD is probably okay, just not getting any power.. You will now have to trace it back to where the 12V is coming from. It's a pain since there are no schematics. It'll require a lot of reverse engineering on your part :-) See what power you get on the LCD's

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Kullakeks2 wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 0

Letzte 7 Tage: 2

Letzte 30 Tage: 5

Insgesamt: 186