Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Model A1224 / Mitte 2007 und Anfang 2008 / 2, 2.4, oder 2.66 GHz Core 2 Duo Prozessor

650 Fragen Alle anzeigen

The fans running high issue, again!

The fans in clients early 2008 are running high. I tried replacing the ambient sensor that hasn't worked. I did this before I found some info on here about the AHT error code apparently, due to the TpOP error code, it is something to do with the power supply's sensor. So my question is, can I replace just the sensor, or is a whole PSU needed? Also, where is the other end of the single wire psu sensor cable going to? It is obviously worth me checking that connection before buying a new psu.

Beantwortet! View the answer Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0

Kommentare:

The complete error code (not an abridgment) would be helpful. Yes you can test the power supply (maybe the sensor was reporting accurately).

von

I have been running Hardware Monitor and Temperature Monitor, neither report the power supply's sensor. Everything I read about the apps said they did monitor that, so that led me to think that the whole sensor is shot because it is not reporting anything at all.

The full error from AHT is

4sns/1/40000000: tp0p-131.000

von

A "known issue" with these models - a variety of causes/solutions some PSU, some Sensors, some Logic Boards, Some HDs.... I'd work cheapest, easiest access to more expensive, involved repairs.

von

I have so far tried the ambient sensor, but as another thread on here stated the Tp0P code has something to do with power sensors I am thinking head there next. I have checked the connections of all the other sensors I can see and everything seems fine. Temp Mon and Hardware Mon show no spikes in temp from any of the other sensors, so it generally looks like everything else is ok.

von

Einen Kommentar hinzufügen

Das Essential Toolkit

Die nützlichsten Werkzeuge in unserem kompaktesten Kit.

Jetzt kaufen

Das Essential Toolkit

Die nützlichsten Werkzeuge in unserem kompaktesten Kit.

Jetzt kaufen

2 Antworten

Gewählte Lösung

Finally solved it, I can confirm that the above error code does indeed relate to the PSU temperature sensor. I have replaced the PSU and the fan is finally behaving itself.

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

Happy to hear you resolved it. If this answer answered your question please remember to mark it accepted.

von

Einen Kommentar hinzufügen

I agree with Machead if you ran AHT and got an error code please tell us the full listing of the error code.

In addition I would recommend installing a temp & fan monitoring program like Temperature Gauge which you can down load from the App Store (there are others out there which are just as good). Then you maybe able to see what sensor is running high as well as see what the fans are up to.

War diese Antwort hilfreich?

Bewertung 1
Einen Kommentar hinzufügen

Antwort hinzufügen

Jamie Drumlake wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 0

Letzten 7 Tage: 1

Letzten 30 Tage: 1

Insgesamt: 258