Zum Hauptinhalt wechseln

This is a standard irrigation system control box used for residential homes. It can manage a maximum of six valves.

8 Fragen Alle anzeigen

PR off not responding

Control not responding

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 4
5 Kommentare

I did unplug it and I took the backup battery out and I pressed the manual advance power on and whatever button for 10 seconds and it still didn't help so I need help trying to reset this and get it going

von

There is no power. The code is PR Off. We put a new battery. Still does not work. Please help!

von

My panel had this problem and it eventually stopped working. I had to unplug it because the sprinklers were coming on in the rainy season and wasting water even though I had it set to off.

I’m going to replace the panel one day but since there is a drought I can’t water now anyway. :)

von

Check and replace the fuse (bigger one, main power), there is replacement fuse at the back cover of lower piece.. Mine had fuse burned out, it was not responding to any input as described here by others, worked fine after replacement..

von

So pleased with suggested solution.

I was quoted 275 to install new box!

von

Einen Kommentar hinzufügen

4 Antworten

Hilfreichste Antwort

Hi @jlhcc ,

Try disconnecting the power and the back up battery, then press and hold the manual start / advance button for about 10 seconds to dissipate any residual power in the controller.

Reconnect the power again to see if this has reset the controller.

War diese Antwort hilfreich?

Bewertung 8

11 Kommentare:

Thanks, but this did not work.

von

Hi @jlhcc ,

OK.

What happens to the PR Off display if you remove the backup battery but leave the power connected? Does it stay on or fade away?

von

I'm having the same problem when I remove the battery it fades away but returns once I put the battery in again

von

Hi @ l12vazquez,

You'll have to get technical with a voltmeter and find out why the power is not being detected at the motherboard.

Apologies I cannot find a circuit diagram for the controller.

von

It worked out perfectly. It already happened twice after a lightning storm. This solution worked.

von

6 weitere Kommentare anzeigen

Einen Kommentar hinzufügen

I got lucky. Mine just needed resetting. I removed the battery and plug. After about 30 mins, I put the battery back and plugged it back in. The PR OFF was gone and was able to reprogram the system again.

War diese Antwort hilfreich?

Bewertung 2

3 Kommentare:

Any way to save run times when I keep the power off when not in use?

Always comes back on with 10 min each station

von

I was having the same problem. I changed the battery and unplugged the system and it turned back off. Thank you so much!

von

This worked, like a charm! Thank you!

von

Einen Kommentar hinzufügen

Keep it simple. If unplugging the power supply and removing and then putting back the LCD backup batter doesn’t work, next step would be to replace the fuse. If you’re lucky, there will be a back up fuse waiting for you in the panel you removed to access that area. If not, pop the fuse out and take it to a hardware store to get a new one. Worked for me.

Update (21/04/2020)

Sorry for not posting this previously. After trying what I suggested above it only worked for a short time. The true fix was replacing my old panel with a new updated version from the same company sold at Home Depot.

War diese Antwort hilfreich?

Bewertung 1

4 Kommentare:

Tried replacing my fuse. Didn't work.

von

I replaced fuse and it worked for a short period of time then I think the fuse blew and it went back to reading ‘pr off’. Any ideas?

von

My controller had the same problem. I had to replace the transformer. Mine was shot. Cheap and easy. $15 at home depot. Although my unit does not have the power plug that comes with this. I cut it off and stripped the wires and it worked great.

https://www.homedepot.com/p/Rain-Bird-UT...

von

Thanks for the advice Joe, and the link to Home Depot. I replaced the transformer, and it worked!

von

Einen Kommentar hinzufügen

Hi @renedanielle82,

Try manually running each station one at a time for about 10 minutes and check if the fuse blows.

If it does and if it only always blows when using the same station then it may be that the station is faulty or the solenoid valve for that station may have a problem e.g. gets wet etc and shorts out.

You could then try swapping the station wires on the controller to prove whether the problem is with the solenoid (the problem will move with the solenoid to the new station position) or whether it is with the station position in the controller.

War diese Antwort hilfreich?

Bewertung 1

1 Kommentar:

Thanks for the information! I have to replace the

von

Einen Kommentar hinzufügen

Antwort hinzufügen

james wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 14

Letzte 7 Tage: 110

Letzte 30 Tage: 503

Insgesamt: 61,575