Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

2.0GHz, 2.3GHz, oder 2.6GHz quad-core Intel Core i7 Prozessor (mit Turbo Boost bis zu 3,8GHz) mit 6MB geteiltem L3 Cache.

503 Fragen Alle anzeigen

Nach Akku-Tausch wird internes Display nicht erkannt.

Hallo iFixit Gemeinde!

Nach erfolgreichem Akkutausch wird das interne Display nicht mehr erkannt. Externer Monitor über Thunderbolt /Mini DV läuft bestens. Im Systemcheck taucht das interne Display nicht auf.

Habe schon viel versucht: Die üblichen SMC, PRAM resets, Recovery mode, sicherer Modus. Von boot USB gestartet um Systemfehler auszuschliessen. Auch nichts. Alle Kabel weg und wieder dran. LVDS Kabel ersetzt. LVDS connector Lötstellen OPTISCH geprüft. Auch ok.

Wie kann ich testen, ob am LVDS Connector Strom ankommt? Woran könnte es noch liegen, dass scheinbar am Connector weder Signal noch Strom ankommt?

Bin gespannt, wer was weiß.

Im Voraus 1000Dank!

Freddy

Update (24.02.2020)

EDIT:

Nach weiteren Wiederbelebungsversuchen steht fest:

Grafik-Signal (EXTERN) gibt es problemlos über Thunderbolt (aber nur die zweite Schnittstelle) , nicht aber über HDMI. Da kommt nicht raus.

Vielleicht ergibt das für einige unter euch eine sinnvolle Kausal-Kette bei der Fehlersuche ?

Welcher Steckverbinder könnte hier defekt sein?

(Zur Wiederholung: Kein internes Display, kein HDMI, aber thunderbilt/Mini DV, UND Bildschirmfreigabe über vnc klappt auch ohne Probleme …)

Mit Dank,

Freddy

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

2 Antworten

Hallo pferdeschloss,

Hast du schon einmal versucht den neuen Akku auszubauen und den Mac OHNE Akku zu starten? Glaube zwar nicht dass der defekt am Akku selbst liegt aber möglich ist alles.

Grüße - Maik

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

Danke, Maik! Hatte ich natürlich gleich anfangs probiert. Aber die Tatsache, dass beim Betrieb mit externem Monitor alles bestens läuft und eben in den Systemeinstellungen unter "Monitor" der externe angezeigt wird und der interne eben nicht verweist eher auf ein Anschluß-Problem, oder?

Andere Ideen?

(Ja-Taschenlampe habe ich auch probiert...-)

Freddy

von

Einen Kommentar hinzufügen

Hier gibt es sehr viele Faktoren die zu beachten sind …

Ich denke eher an einen defekten Enable Verbindung vom u6990 oder wie der bei dem Modell heißt …

Wäre Mal super wenn du genau sagen könntest um welches Mainboard es sich handelt 820-….

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

pferdeschloss wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 1

Letzten 7 Tage: 3

Letzten 30 Tage: 10

Insgesamt: 108