Zum Hauptinhalt wechseln

Die im Frühjahr 2016 erschienene Toniebox ist ein Audio-Abspielgerät für Kinder ab 3 Jahren.

49 Fragen Alle anzeigen

Toniebox Akku ist voll, aber sie funktionert nur am Netzteil

Habe den Akku an einer anderen Box getestet, an ihm liegt es nicht, nur am Ladegerät funktiert die Box. Sofern ich sie runternehme, geht sie aus.

Gruß Stefan

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 1
Einen Kommentar hinzufügen

9 Antworten

Hilfreichste Antwort

Macht die Box ein Ton wenn du die auf die Ladestation machst ?

ggf ist am Board eine kalte Lötstelle durch den Sturz oder die Sicherung ist durch

War diese Antwort hilfreich?

Bewertung 2

1 Kommentar:

@gianga, bitte keine Mailadressen posten. Wenn du mehr Infos hast, teile sie gern mit allen. Wenn du eine Reparatur anbieten willst, mach das gern auf deinem Profil, aber nicht im Forum. Danke. :) Siehe die Community Guidelines

von

Einen Kommentar hinzufügen

Ich hatte das selbe Problem. Ich konnte es lösen in dem ich die Diode T340 nach löten/ ersetzten musste.

War diese Antwort hilfreich?

Bewertung 2
Einen Kommentar hinzufügen

Ich baue die Box komplett auseinander und wieder zusammen. Dann funktioniert sie kurz mit dem Akku, bekommt aber dann scheinbar einen Kurzen, flackert ein wenig und verabschiedet sich wieder. ?‍♂️ Jemand eine Idee?

War diese Antwort hilfreich?

Bewertung 1

2 Kommentare:

Ich vermute das Problem liegt an der Diode

von

Es ist immer die Diode und der Filter

von

Einen Kommentar hinzufügen

Hallo

Ich habe das gleiche Problem. Mir ist die Box aber auf den Boden gefallen und seit dem geht es nur noch unter Strom.

Bei dir? Einfach so aufgehört, wie alt ist die Box?

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Hy ihr, einfach mal die Box aufmachen und alle Stecker insbesondere den Akkustecker neu anstecken. Vllt gehts dann wieder! Kontakte der Platine alle intakt?

War diese Antwort hilfreich?

Bewertung 0

1 Kommentar:

Ich hab alle Stecker mal gezogen und wieder gesteckt. Alles intakt.

Das größte Problem bei uns ist auch noch, dass jeder tonie von vorne anfängt, wenn die Stromversorgung mal unterbrochen wird (Stecker gezogen)

von

Einen Kommentar hinzufügen

Wenn ich die Box auf die Ladestation stelle, kommt der normale Ton. Es geht auf grün und ich kann die Box mit einem tonie abspielen lassen.

Nur der Betrieb mit Akku geht nicht mehr. Auch nach Wechsel.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Ich habe genau das selbe Problem. Obwohl der Tonie Box weniger als ein Jahr in Verwendung ist

War diese Antwort hilfreich?

Bewertung 0

1 Kommentar:

Bei einem Defekt innerhalb der Garantiezeit würde ich mich an den Hersteller / Händler melden. Das dürfte bei erst einem Jahr der Fall sein.

von

Einen Kommentar hinzufügen

Hallo Community, bei mir ist es genauso. Habe jetzt nen neuen Akku eingebaut. Dieser war dann erst voll und alles Prima. Nach ein paar Tagen tritt genau das beschrieben Phänomen auf.

Was sagt der Hersteller dazu? So ist die Box einfach nicht verwendbar

War diese Antwort hilfreich?

Bewertung 0

2 Kommentare:

"Was sagt der Hersteller dazu?"

Dazu müsstest Du den Hersteller kontaktieren und nachfragen.

Bei einer anderen Frage (zu den Ohren der Box) findest Du Tipps den Service von Boxine zu kontaktieren: https://de.ifixit.com/Antworten/Ansehen/...

von

„Dazu müsstest Du den Hersteller kontaktieren und nachfragen.“

Hab ich gemacht. Nach einigen Tagen kommt als Antwort: „nicht zu reparieren, du darfst sie aber gern einschicken und bekommst einen Rabatt von zehn Prozent auf eine neue Box“… 🙈🙈

So viel zu gewollter Halbwertszeit elektronischer Geräte…

von

Einen Kommentar hinzufügen

Guten Tag also meine Box ist nicht mal eine Woche alt und ohne Kabel funktioniert da nichts. Sie stand such länger als drei Stunden zum Laden auf der Station. Sobald ich sie von der Station nehme geht sie aus.

Meine große Tochter ihre ist fast 7 Jahre alt die Box funktioniert noch wenn ich sie von der lade Station nehme.

Woran liegt es das die neue Box nicht funktioniert ohne Stecker?

War diese Antwort hilfreich?

Bewertung 0

2 Kommentare:

Da hilft nur Austausch oder sich beim Händler melden wegen Garantie

von

Da kann ich @gianga nur Recht geben.

Gar nicht erst versuchen daran rumzubasteln. Das ist ein Gewährleistungsfall und sollte vom Verkäufer sofort getauscht werden.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Stefan Pietsch wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 20

Letzte 7 Tage: 118

Letzte 30 Tage: 665

Insgesamt: 30,326