Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Repair and disassembly information for amplifiers in home audio systems.

89 Fragen Alle anzeigen

Why are none of the lights/sound coming through, but it gets power?

I have a Sony TA-AX390 and I can’t seem to get it to show any LED lights on the Amplifier when I turn it on, however it seems to power up all the other components just fine so I dont believe its a power issue.

I also am not able to get any sound out of the Amplifier to my speaker, but Im not sure if thats because the front panel isnt working and therefore I cant switch to the record player, tape player, tuner, or CD player for sound to start playing, or if thats a separate issue on its own.

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

2 Antworten

Hi there,

You could open it up and reconnect the cable for the front panel to see if that helps, it's passivity that just the panel is faulty, if it has a remote, you could try to set it to cd and try to play a cd or radio and increase volume to see if you get any output?

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

I unfortunately don't have the remote to this machine so Im not able to see if that would bypass it :\ when I opened it up last night I saw two different places where the front panel connects to the main board but for one of the connections I wasnt sure how to get to it as the plastic was in the way. I'll try and open it up again and do a deeper look to see if I can get the front panel off.

von

Einen Kommentar hinzufügen

It sounds to me like you have a shorted output transistor or output module that is either shutting down the power supply or blown an internal fuse. You state that all the other components are powered up, what other components are there? Anything external to the receiver would not be affected.

One more thing, check your speaker wiring to make sure you don’t have a short. That could shut down the sound.

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

The other components are a record player, a tuner, a tape player, and a cd player, which all gain power from plugging into the back of the amplifier. If I turn on the amplifier, I hear it kick on and it powers on the other components, but the amplifier does not light up itself.

I can check on the speaker wiring, I doubt its the speakers themselves but these arent the original speakers so it is possible that the amplifier cant power them on properly. I plugged it into the positive and negative for the A speakers so I'll plug it into the positive and negative for the B speakers this time and see if that makes a difference.

von

If the wiring is not shorted and the B speakers don't work either you may just want to buy a used one. You could check eBay or do a google search. The other devices are just switched on through the power switch and they wuuld come on even if the amp failed. The unit may have a blown fuse internally, if you feel up to removing the cover (be sure its unplugged) and checking. They sometimes get fatigued and open. If it is clear and looks completely blown or has some blackening then you have a short in the unit, replacing a fuse won't work. Good Luck.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Chase wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 0

Letzten 7 Tage: 0

Letzten 30 Tage: 0

Insgesamt: 30