Zum Hauptinhalt wechseln

Der größere von Apples MacBook Air Laptops mit Doppelmikrofon und 802.11ac Wi-Fi Konnektivität.

465 Fragen Alle anzeigen

Kein Ton (Startton vorhanden) - Audio-Buchse abklemmen?

Hallo zusammen,

habe an meinem MacBook Air keinen Ton, der interne Lautsprecher wird nicht angezeigt. Startton ist jedoch vorhanden. Habe bereits mehrmals versucht unterschiedliche Kopfhörer mehrmals anzuschließen und auch bereits das Audio-Flex-Kabel ausgetauscht, leider ohne Erfolg.

Frage mich nun, ob die Audio-Buchse auf der Platine überbrückt bzw. abgeklemmt werden kann und ob abschließend der interne Lautsprechen verfügbar sein wird. Hat das eventuell bereits jemand gemacht?

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

1 Antwort

Hallo Avals,

kannst Du mal in den Systemeinstellungen -> Ton -> Ausgabe überprüfen, welche Audioausgabegeräte dort verfügbar sind? Sind dort die “Interne Lautsprecher” abgegraut?

Das mit dem Überbrücken ist in aller Regel keine gute Idee, da die Tonausgangssteuerung rein softwareseitig passiert.

Hast Du schon einmal das PRAM resettet? (Neustart des Rechners, dann SOFORT!!! die vier Tasten P R cmd alt gedrückt halten, bis der Rechner neu startet. Evtl. diesen Vorgang bis zu 3 Mal wiederholen (das 3-malige Wiederholen ist eine Sonderfunktion, die einen tiefereren PRAM-Reset auslöst).

Bei meinem MacBook Pro (2009) hatte ich vor ca. 1 Jahr auch den Effekt, dass die internen Lautsprecher in den Systemeinstellungen abgegraut und nicht auswählbar waren. Und dies, nachdem ich kurzfristig mal mit Kopfhörern gearbeitet hatte.

Lösung hier war: Die Kopfhörerbuchse beim MBP ist eine Kombi-Buchse, die auch für Audio-Lichtwelle (Toslink) verwendet werden kann. Ist die Kopfhörerbuchse verdreckt (Staub etc.) dann kann es vorkommen, dass sie nicht mehr korrekt erkennt, ob ein Stecker eingesteckt ist.

Bei mir hat es geholfen, mit Druckluft die Buchse auszublasen…

Liebe Grüße

Georg

War diese Antwort hilfreich?

Bewertung 0

2 Kommentare:

...vielleicht hilft Dir auch das kleine Dienstprogramm (findest Du im Ordner Programme -> Dienstprogramme ->) "Audio-MIDI-Setup".

Hiermit kannst Du festlegen, über welche Geräte die Systemsounds und über welche weitere Soundquellen abgespielt werden sollen. Mit virtuellen Sound-Geräten (wie bspw. "BlackHole" oder früher "Soundflower" konntest Du umfassend den Sound in Deinem Rechner managen (umleiten etc.)...

Kam mir gerade noch mal, die Idee... Hoffentlich hilfts?

Liebe Grüße

Georg

von

Einen Software-Fehler kann ich weitestgehend ausschließen, habe bereits Catalina und dann Big Sur beide als Clean-Installation installiert. Dabei wurde die SSD mit dem Festplattendienstprogramm vollständig formatiert. Einen NVRAM- und PRAM-Resett (auch 3x hintereinander) habe auch nun mehrmals gemacht, hat leider alles nichts gebracht.

Unter Systemeinstellungen -> Ton -> Ausgabe ist kein interner Lautsprecher aufgeführt und im Audio-MIDI-Setup ist alles leer.

Wenn ich einen Kopfhörer anschließe dann kommt aus diesem auch kein Ton, es rauscht nur.

Momentan verwende einen Mini-Bluetooth-Lautspreche oder den Amazon Echo für die Soundausgabe, damit ist es nur halb so schlimm, dass der interne Lautsprecher nicht funktioniert, muss nur halt immer dran denken den Mini-Lautsprecher auch mitzunehmen. Den Kopfhörer-Anschluss brauche ich eigentlich gar nicht, deshalb dachte ich auch, ob es eventuell möglich wäre diesen ganz zu entfernen und ob dann der interne Lautsprecher wieder geht.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

avals wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 1

Letzte 7 Tage: 1

Letzte 30 Tage: 9

Insgesamt: 140