Zum Hauptinhalt wechseln

2.0GHz, 2.3GHz, oder 2.6GHz quad-core Intel Core i7 Prozessor (mit Turbo Boost bis zu 3,8GHz) mit 6MB geteiltem L3 Cache.

514 Fragen Alle anzeigen

Bildschirm zeigt nichts an nach Akku-Tausch, wird aber erkannt

Hallo,

ich habe bei meinem MacBook mit der Anleitung von hier den Ersatzakku von IFIXIT eingebaut. Danach hat das Display leider nichts mehr angezeigt. Ich arbeite jetzt über einen externen Monitor (Thunderbolt Anschluss).

Das Display wird erkannt, bleibt aber komplett schwarz. Also keine Streifen oder Ähnliches, es ist einfach komplett aus.

Leider habe ich wohl den Display-Anschluss in die falsche Richtung gebogen, nämlich nach oben statt zur Seite. Das war ein dummer Fehler. Es kann also sein, dass ich dieses Kabel beleidigt habe. Ich hab es aber prinzipiell vorsichtig gebogen. Mich wundert, dass es einfach gar nichts anzeigt. Ich würde erwarten, dass komische Grafikfehler kommen, aber es wird eben gar nichts angezeigt.

Jetzt wollte ich mich versichern ob es eventuell andere Gründe haben kann, warum das Display nicht mehr geht, oder ob es einfach kaputt ist? Das Kabel und der Anschluss haben optisch gut ausgeschaut, es scheint nichts verbogen, gebrochen oder verschmutzt zu sein, so gut wie ich das mit einer Lupe erkennen konnte. Ich habe das Kabel auch drei mal an und ausgesteckt um sicher zu sein, dass es sauber drin ist, das sollte auch passen.

Eine zusätzliche Schwierigkeit ist, da das Display prinzipiell erkannt wird: Der externe Monitor wird erst aktiviert wenn der Login-Screen kommt. Ich sehe den Bootup (Apple-Logo) maximal einen kurzen Moment, bevor der Login-Screen da ist. Recovery-Mode funktioniert auch nicht. Zweites Display wird zwar erkannt, aber es wird nur ein Hintergrund angezeigt, der Rest befindet sich am ersten Display.

PRAM und SMC habe ich bereits zurückgesetzt.

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

1 Antwort

Hilfreichste Antwort

Hallo Roman,

vielleicht ist das Displaykabel / -Stecker nur zum Teil beschädigt und es wird nur die Hintergrundbeleuchtung nicht mehr bedient? Ein Teil des LVDS-Steckers müsste mit der Versorgung und Ansteuerung der Hintergrundbeleuchtung belegt sein.

Es könnte auch sein, dass durch das versehentlich nicht ganz korrekte Einstecken des Steckers (direkt nach dem wieder Zusammenbauen) der Sicherungswiderstand für die Hintergrundbeleuchtung durchgegangen ist. Dazu müsste man sich Schaltplan (pdf) und Boardplan (.brd) des entsprechenden Mainboards im Internet heraussuchen.

Einen Anfang könntest Du machen, indem Du mal (mit einer Lupe?) auf dem Mainboard nach einer Nummer suchst, die höchstwahrscheinlich so aussieht: “820-XXXX”. Sie steht meist an einer von Bauteilen relativ freien Stelle auf dem Board.

Wenn Du magst, poste sie doch hier mal, wenn Du sie gefunden hast. Dann schauen wir weiter…

Liebe Grüße

Georg

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

Hallo Georg,

vielen Dank für deine Antwort!

Ich fürchte aber, dass es nicht nur die Hintergrundbeleuchtung ist. Ich erkenne gar nichts am Display, auch keine Schemen. Ich kann weder etwas erkennen wenn ich mit einer Taschenlampe direkt draufleuchte, noch wenn wenn ich alles ganz dunkel mache, so dass man auch minimales Licht sehen könnte.

Vorausgesetzt, dass das Display ohne Hintergrundbeleuchtung nicht wirklich komplett schwarz sein sollte, dann ist das wohl leider nicht das Problem. Ich nehme an, dass das die obigen Schritte auch irrelevant macht, oder?

Vielen Dank für deine Hilfe!

Lg Roman

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Roman Gebath wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 0

Letzten 7 Tage: 0

Letzten 30 Tage: 0

Insgesamt: 18