Zum Hauptinhalt wechseln

A1708/EMC 3164 — Veröffentlicht im Juni 2017, behält dieses MacBook Pro Einsteigermodell die traditionelle Funktionstasten bei (im Gegensatz zur OLED Touch Bar).

559 Fragen Alle anzeigen

Wenn ich zuklappe , wacht er nicht wieder auf

Hallo

Ich habe seid kurzem ein Macbook pro 2017 Modell A1708

Wenn ich es zuklappe , wach es nicht wieder auf und lässt sich nicht Einschalten.

Egal ob ich es soft Herunterfahre im Menü oder so Zuklappe. Sobald ich es Zuklappe lässt es sich nicht Aufwecken. Dann reagiert der Power Button nicht.

Mittels Magnet am linken Lautsprecher genau das selbe .( zum Testen )

Erst wenn ich ein SMC Reset durchführe, lässt es sich durch den Power Button anschalten .

Egal ob mit oder ohne Netzteil .

Ventura 13.2 ist installiert Vorgängerversionen wurden auch schon installiert.

AppleDiagnose keine Fehler (Beim Start Taste D)

Bildschirm hat kein Problem (Flexgate!)

Wenn ich es mit dem Icon Ruhezustand , in den selbigen schicke, dann wacht es auf .

Akku hat 574 Ladezyklen steht jetzt wieder auf gut ( nach dem letzten Pram Reset sprang er auf Service , jetzt nach vollständigen entladen und Pram Reset steht er wieder auf Gut )

Kennt jemand das Problem ?

Mit freundlichen Grüßen Sascha

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
2 Kommentare

Wenn du schreibst, dass der Power Button nicht funktioniert, bedeutet das, du kannst den Rechner nicht normal starten, wenn du das Display einmal zugemacht hast? Nur über den SMC Reset? Und wenn du sagst, du hast es seit kurzem, tritt der Fehler auf, seit du das Gerät hast? Weißt du, ob schonmal jemand das Gerät geöffnet hat?

von

Hallo

Der Powerbutton funktioniert, nur nach dem zuklappen erst nicht .

Dann muß ich einen SMC Reset machen , dann den Power Button und dann fährt er hoch .

Ich habe das Macbook erst seid kurzem, ob es schonmal geöffnet wurde kann ich nicht sagen.

Mir kommt es nur etwas komisch vor , über das Menü in den Ruhezustand geht, aber sobald ich ihn zuklappe , ob ich ihn vorher Herunterfahre oder In den Ruhezustand schicke , dann fährt er nicht wieder Hoch , erst nach Reset!

Sitz der Lid Sensor auf dem Hauptboard ? oder kann man den tauschen?

von

Einen Kommentar hinzufügen

2 Antworten

Hilfreichste Antwort

Das Problem kommt immer wieder vor und es scheint keine allgemein gültige Lösung zu geben. Hier schreibt jemand in den Kommentaren, dass es genutzt hat, die Option "Power Nap" zu deaktivieren. Hier steht, es könnte am Akku liegen. Hier ist es zwar ein anderes Modell, aber in der gewählten Lösung siehst du, wo der Sensor sitzt. Vielleicht hilft dir das. Hier ist die Position des Sensors bei deinem Gerät. Wenn ich das alles so lese, könnte der Fehler entweder auf dem Board oder im Rahmen deines Displays liegen. Vielleicht wurde das Oberteil mal ausgetauscht. Vielleicht hilft dir auch diese Antwort.

War diese Antwort hilfreich?

Bewertung 2
Einen Kommentar hinzufügen

Ich bin stutzig geworden, als Du gesagt hast, der Akku hat schon einmal "Service" angezeigt. Und nach dem Reset ist er wieder auf "OK" gewechselt. Wenn der Akku mal "Service" anzeigt, hat er definitiv einen Hau weg. Das wäre das erste, das ich überprüfen/austauschen würde und damit anfangen.

Wenn der Tipp von Fabian mit der Option "PowerNap" funktioniert, hast Du Glück gehabt. Wenn das nicht hilft, bezweifle ich stark, dass es an einer Einstellung liegt. Das wird ein Hardware-Problem sein.

Melde dich gerne was Du versucht hast und was geholfen hat und was nicht.

War diese Antwort hilfreich?

Bewertung 2
Einen Kommentar hinzufügen

Antwort hinzufügen

Sascha Bürjes wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 0

Letzte 7 Tage: 1

Letzte 30 Tage: 2

Insgesamt: 48