Student-Contributed Wiki

Wiki, das Studenten beigesteuert haben

Ein großartiger Student unseres Bildungsprogramms hat diese Anleitung erstellt. Sie wird nicht von iFixit Mitarbeitern beaufsichtigt.

Moto E will not turn on ¶ 

After holding on button or charging you still can't get the screen to turn on

Bad/damaged screen ¶ 

Check the screen for any signs of damage i.e. cracks or gouges. A replacement guide can be found here.

Bad/Damaged Motherboard ¶ 

If the phone still will not turn on, it is possible the logic board is bad or has been damaged and must be replaced. A replacement guide can be located here.

Bad battery ¶ 

After checking the screen, try plugging the phone into your supplied charger. (The one that came with the phone.) A guide can be accessed here to replace the battery.

Moto E is stuck in boot cycle ¶ 

After the phone screen is turned on it will not continue onto the home screen

Memory is too full ¶ 

Sometimes this issue is caused by the storage built into the phone is full and the phone is not able to load the boot software. Plug the phone into a computer and erase all unnecessary files.

Bad or Damaged Motherboard ¶ 

This issue is most likely caused by the motherboard being bad or broken and must be replaced. Replace the motherboard yourself by following the guide here.

Moto E has cracked/damaged screen ¶ 

The screen is cracked or damaged

The phone was dropped or damage occurred ¶ 

Replace the screen using screens and digitizers sold on iFixIt. Follow the guide to replace the cracked or damaged screen here.

The volume buttons are unresponsive ¶ 

The volume buttons will not respond to anything regardless of the software opened

Button's housing has become dirty or clogged ¶ 

This is sometimes caused by the buttons being obstructed by debris.

Broken/bad button assemblies ¶ 

This can be caused by the buttons being damaged. Replace the button assemblies by purchasing a new assembly and replacing it here.

Phone turns off after charging ¶ 

The Moto E will not boot after the phone has been unplugged from the wall or USB charging port

Bad battery ¶ 

The battery has become damaged or "worn out" and will need to be replaced. It is fairly simple to replace the battery, and you can do that yourself by clicking here. A guide can be accessed here to replace the battery.

Malfunctioning Camera ¶ 

The rear facing camera is not working or is not properly functioning

The camera has become damaged ¶ 

This is sometimes caused by the camera being water damaged or broken. You can replace the camera assembly by following the guide located here.

Visit the Device Page '''Here'''. ¶ 

my moto e fall down & display is off show nothing but the touch working properly,what can i do ?

jitesh - Antwort

swap this to

swapneildash2 -

Hey there my moto e 1 generation is not turning on it only shows the symbol of moto and does not proceed further......what is the problem with my phone

chini275 - Antwort

Same problem with me as well...what have you done

Aakash Abhani -

My moto e 1st gen is not switching ON it only shows Moto symbol, I opened boot menu nd tried all the options of recovery, factory, normal setup..but nothing seems to work, also no command symbol comes. Battery is draining on its own...What to do in this case ??

Aakash Abhani -

same as akbash akani did u find a solution

twinxjustice - Antwort

sorry about my name spelling

twinxjustice - Antwort

the apps are not installing

the option " install" was show

but the that unstall written part is not working .working means i touch that and it was not working. if i touch that part and i install that

revankumar - Antwort

my moto e 1st gen is not starting it just shows the motorola symbol after that nothing appears

Parag Pawale - Antwort

Please help, I can not get my moto e to go past the moto symbol. I have tried factory reset and recovery reset but nothing is working.

April - Antwort

when i on my mobile boot menu is displayed and a eror coming below the boot menu as "hab check is failed to boot image" pleace help me to solve this problem i am using andriod 4.2

cleanroom clean - Antwort

same isue here...please help me

Sachin Dhiman -

the screen is completely blank, wont turn on when it does the light on the top blinks but that is all. nothing is working I need all of my contacts! any suggestions please??

kcb274 - Antwort

My moto e 1st gen is not switching ON it only shows Moto symbol, I opened boot menu nd tried all the options of recovery, factory, normal setup..but nothing seems to work, also no command symbol comes. Battery is draining on its own...What to do in this case ??

swapna - Antwort

MOTO E 1st Gen. Not turning, bootloader not opening, when conneted to charger led notification light only blinks failed to turn on, what is the problem? please suggest me.

maryabhi786 - Antwort

Moto e 1st gen - On hard factory reset, it is showing "Android is starting... Starting apps" for longtime and no result. Upon repeated forced power off and repeat process is also not helping. What is way out to resolve?

inoutbox - Antwort

I m stuct with andriod.process.acore error. Due to this, i cannot use whatsup, contact and keyboard.Keyboard is not poping up and it will always restart while i m seeing in running status in andriod managerin setting.I also can`t save contact…..Help me …..thank u..

ashish - Antwort

I have tried all method i.e. clear contact data, do facotry reset,wipe clear partition,reset app preference…………………………but i m out of luck…..

ashish - Antwort

Statistik anzeigen:

Letzte 24 Stunden: 4

Letzte 7 Tage: 40

Letzte 30 Tage: 172

Insgesamt: 40,700