Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Ein automatisches Kaffeepadgerät von Petra - ein KaffeePadAutomat oder die "Padissima"

5 Fragen Alle anzeigen

Gerät schaltet während des Aufheizens ab

Meine Maschine schaltet sich ca. 10s nach dem Einschalten wieder aus. Während der 10s leuchtet die ⚠ Anzeige. Manchmal schaltet die Pumpe ein und nicht wieder aus, bis ich das Stomkabel ziehe. Wasser kommt trotzdem kaum.

Die drei Kondensatoren habe ich schon gewechselt ( https://de.ifixit.com/Anleitung/Petra+KN... ). Die Elkos sehen in Ordnung aus.


Hat jemand Ideen?

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

1 Antwort

Moin.

Wenn die Pumpe anläuft und Wasser austritt, ist es dann warm/heiß oder nur kaltes Wasser?

Die Pumpe kann folgendermaßen auf Funktion geprüft werden:

Ein große Auffanggefäß unter die Maschine stellen, Maschine nicht einschalten, beide Tasten für 1 u. 2 Tassen gleichzeitig drücken. Die Punpe fängt sofort an zu arbeiten und spült das gesamte System. Das Wasser ist und bleibt bei diesem Vorgang kalt, weil die Heizung nicht angesprochen wird.

Wenn die Maschine zunächst rot leuchtet und nach ca. 10 Sekunden wieder abschaltet, liegt oft ein Defekt am Heizelement vor. Bei mir waren dann die außen angebrachten Temperatursicherungen defekt. Diese lassen sich relativ leicht austauschen. Allerdings kann es auch nach einem erfolgreichen Austausch schnell zu einenm erneuten Ansprechen dieser Temperatursicherungen kommen, dann liegt der Fehler mit hoher Wahrscheinlichkeit am Heizelemt selbst. Das heile Heizelement (ohne die Temperatusicherungen gemessen) hat einen Widerstand von ca. 34 kOhm und heile Tem.-Sicherungen haben nahezu 0 Ohm.

Viel Erfolg!

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

Waaduu wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 1

Letzten 7 Tage: 6

Letzten 30 Tage: 13

Insgesamt: 36